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Introducción al TrueTTY 1.97 
 
 
TrueTTY es un programa que recibe y transmite en los modos RTTY ( Código Baudot )  ASCII ( 7 u 8 
bits ), AMTOR-FEC ( SITOR-B y NAVTEX ), PSK31 ( BPSK y QPSK ), SELFEC SITOR, HF- 
PACKET y UHF-PACKET ( AX25 )  trabajando a través de la tarjeta de sonido ( Sound Blaster ). 
También soporta una emulación en modo KISS-TNC. 
 
No necesita ningún hardware adicional ( TNC, Módem multimodo ... etc ) tu solo necesitas un 
Transceptor ( con VOX ) y un ordenador personal ( PC ) con Windows 95/98/NT/2000/XP y el hardware 
mínimo será de AMD 5x86 133 o un Pentium 75. 
 
Opcionalmente, tu puedes usar un simple circuito para controlar la conmutación entre TX y RX en el 
Transmisor o bien usar el VOX del propio equipo de radio. 
El programa tiene muchos macros para TX. También puede cooperar con el libro de guardia AAlog 
Logger de RZ4AG. 
 
 



Conexión de la Sound Blaster al Transceptor. 
 
 
La salida de audio del Transceptor debería estar conectada con el “line in” o “Mic” de la tarjeta de sonido, 
y uno de los canales de salida de la tarjeta de sonido debe estar conectada a la entrada de micro del 
Transceptor. El Transceptor debe trabajar en el modo SSB. La forma de generar la señal de RTTY es el 
modo AFSK.  
 
El programa puede generar una salida en FSK también. Esto puede ser útil si tu Transceptor no puede 
usar filtro estrecho en el paso de IF ( frecuencia intermedia) en el modo de SSB. 
Es muy importante evitar saturar la entrada de micrófono o “line in” de la tarjeta de sonido y también la 
entrada de Mic del Transceptor. Usando atenuadores externos para reducir los niveles de salida de la 
tarjeta de sonido y Transceptor. Si tu sobrecargas o saturas el pre-amplificador de la tarjeta de sonido, tu 
no pueden eliminar la sobrecarga con los controles de  la tarjeta de sonido. Lo mismo ocurre para la 
entrada de micro del Transceptor.    
 
Para conmutar entre TX/RX  puedes usar el VOX de tu Transceptor o un simple circuito que va 
conectado entre un puerto COM o LPT del PC y la entrada de PTT del Transceptor ( el control del PTT 
vía LPT no funciona en Windows NT). El programa usa las salidas RTS o DTR en el puerto serie COM y 
usa las salidas  D1, D2 y D5 en el puerto paralelo LPT. Puedes ver abajo un esquema muy simple de 
control del PTT. Cuando el puerto paralelo es usado, la mejor opción es usar el pin que tiene bajo voltaje 
después de que el PC rearranque. El pin D5 es usado por el Interface de W1GEE.   
 
Cuando estas usando el puerto serie el programa genera  la señal FSK sobre la salida TxD también. ( TxD 
es el pin 2 del conector DB25 o el pin 3 del conector DB9 ) seguramente, la señal FSK es generada solo 
en modo RTTY y modos ASCII.   
 

 
 
El programa puede trabajar con el interface para puerto paralelo de N6TR ( con las señales /INIT y 
/STROBE) Yo no recomiendo usarlo, por que los esquemas no son muy buenos. 
 
La tarjeta de sonido debería soportar el modo “mono - 16 bits - 11025 Hz” la elección de una fuente de 
señal ( “line in” o entrada MIC)  y grabar  los niveles de salida realizados por el OS ( Control de 
volumen) Cuando tu seleccionas los niveles de entrada y salida asegúrate de nuevo que no saturas las 
entradas de la tarjeta de sonido y del Transceptor. 
 
Si hay mas de una tarjeta de sonido en el PC, tu puedes seleccionar la tarjeta mediante el parámetro 
“SoundCardNumber”  en la sección RTTY del fichero TRUETTY.INI  “SoundCardNumber=0” esto 
significa que usa la primera tarjeta, “SoundCardNumber=1” esto significa que usa la segunda tarjeta, esta 
característica esta disponible solo en la versión de software registrada. 



Análisis del programa TrueTTY 1.97 
 
 
 
El área de trabajo del programa esta dividido en unas pocas ventanas, los tamaños de las cuales pueden 
ser cambiadas por el usuario, pinchando sobre el borde de las mismas. 
 
En la ventana superior hay un visualizador gráfico de señal ( línea azul ) y un detector de señales débiles ( 
línea verde ). Las líneas rojas verticales indican las frecuencias de trabajo de los filtros en recepción. En 
el modo RTTY tu ves dos líneas rojas verticales, en PSK31 solo se ve una. Para cambiar el centro de la 
frecuencia de recepción, pincha con el ratón sobre la frecuencia deseada ( entre los dos picos en RTTY ) 
 
Las cortas líneas negras indican la frecuencia de TX, seguramente en el modo PSK31 tu veras solo una 
línea negra de TX. Para el centro de la frecuencia de TX, pincharas sobre la frecuencia deseada con el 
botón derecho de tu ratón. ( o con el botón izquierdo mientras mantengas pulsada la tecla “Control” ) Las 
frecuencias de TX y RX y los cambios son visualizados en la línea de estado del programa ( Abajo de la 
pantalla ) 

 
 
 

 
 
 
 
La opción del menú “ Setup->View->Logarithmic Spectrogram” o la tecla  rápida  ALT-Z cambia la 
ventana de spectroscopio de escala lineal a logarítmica. La opción del menú “ Setup->View->Logarithmic 
Oscillogram” o la tecla  rápida  Ctrl-Z cambia la escala del Oscilograma, la escala logarítmica es mas 
usual  y más conveniente para la mayoría de los PC. 
 
Cuando el squelch esta activado “SQL” la línea roja horizontal visualiza el umbral de corte del squelch.  
El botón “SQL” activa el squelch, el numero del lado izquierdo del botón “SQL” determina el umbral de 
corte del squelch. 



 
En la tercera ventana empezando desde arriba, esta el visualizador gráfico de la señal decodificada. 
 
Los símbolos o caracteres recibidos son visualizados en la segunda ventana empezando desde arriba. 
Cuando el buffer de recepción a crecido hasta 20 kB, parte de los datos son movidos a un buffer invisible. 
 
El botón AFC (control automático de frecuencia ) Ajusta las líneas rojas ( trabajando en las frecuencias de 
RX ) acercándose a los picos de señal. El numero de la izquierda junto al botón AFC determina los 
limites de trabajo en frecuencia (un paso de ese valor es aproximadamente 5.4 Hz por 186 milisegundos ). 
La variación de velocidad y frecuencias son seleccionados por los  menús “Speed” y “Shift” 
respectivamente.    
 
Cuando la opción de menú “Setup->AFC at Mouse Clic” ha sido seleccionada el programa ajusta 
rápidamente la frecuencia de RX  a la estación cercana después de un toque con el ratón sobre el 
espectrograma sin reparar en el estado del AFC. 
 
El botón “TxAfc” ajusta la frecuencia central de TX a la frecuencia central de  RX. 
 
El botón “Reverse/Normal” cambia de normal (“la marca” es tono alto) en reverse (“el espacio” es tono 
alto) es el tono alto del mo do RTTY. Este botón no modifica la polaridad de la señal de la salida de FSK 
del puerto serie. En modo QPSK es usado al seleccionar normal o invertido QPSK. En los  modos BPSK 
y AX25 la posiciones del botón no tienen significado. 
 
El botón “TX”  conmuta a TX el Transceptor. El programa transmite los caracteres introducidos en la 
ventana de abajo. Durante la transmisión los caracteres son enviados desde esa ventana a la segunda 
ventana empezando por abajo. Cuando la opción “Setup->View->Show Sent Symbols in RX Windows” 
esta activada, También envía los símbolos que están visibles en la ventana de RX. Transmitido el texto es 
borrado de la ventana INPUT después los símbolos de la “línea de alimentación” son transmitidos.  
  
El botón “Pause”  para la transmisión de símbolos. El transmisor queda ON y continua la secuencia de  
“Letter shift” y los símbolos son transmitidos.( en modo RTTY ) 
 
Si  "Setup->Continuous Carrier While Idle" esta seleccionada, TrueTTY no usa símbolos vacíos en 
RTTY y  modo ASCII.  
 
Si “Send Whole Word Only “ esta seleccionado, el programa no empieza a transmitir siguiente palabra 
hasta el símbolo espacio. 
 
El  menú “Mode” selecciona los modos de Trabajo (RTTY, ASCII-7, ASCII-8, AMTOR-FEC, BPSK31 y 
QPSK31 o AX25 ). 
 
La velocidad de la señal y el ancho de frecuencia son seleccionados en los menús “Speed” y “Shift” 
respectivamente. Coge esta consideración cuando tu seleccionas los modos RTTY o AMTOR a través del 
menú “Mode”, Velocidad y anchura serán restaurados a los valores por defecto 45 Baud/170 Hz y 
100Baud/170 Hz respectivamente.  
 
Cuando el modo AMTOR-FEC es seleccionado, tu puedes decodificar transmisiones  SITOR-B y 
NAVTEX. Por que en realidad son el mismo modo. En este modo hay dos  opciones “Fast sync” y 
“Normal sync”. Cuando esta seleccionado el “Fast sync” el programa puede sincronizar la recepción de 
señales más rápidas. Este modo no necesita unos símbolos especiales. Puede casualmente hacerse una 
incorrecta sincronización.  
 
Para recibir Broadcast FEC, el botón “Normal/Reverse” debe estar en la misma posición como en RTTY. 
Eso es “Normal” en USB y “Reverse” en LSB. Para recibir SELFEC, cambiar este botón a la otra 
posición y seleccionar la opción “Fast sync” 
 
En modo AX25, TrueTTY puede transmitir solo como un emulador KISS-TNC, ver apartado: Emulación 
externa modem. 
 
Si tu tarjeta de sonido puede trabajar en modo full-duplex, Esto es muy útil, se selecciona sobre el menú 



“Setup->Use Duplex Sound Card”. En este caso tu puedes comprobar tu propia señal de transmisión. 
(Seguramente, Si tu Transceptor tiene la opción monitor “self-control capability”). 
 
Los botones “F1”...”F12” ( y “F1”...”F12” del teclado) son usados para transmitir los macros definidos 
con anterioridad. Tu puedes usar la tecla ESC y Ctrl-F1 ... Ctrl-F12, Alt-F1 ... Alt-F12. La combinación 
Alt-F6 esta disponible solo a través del ratón. Los Macros están insertados dentro de “Input Windows” en 
el lugar indicado por el cursor. Abrir la ventana de edición de Macros, seleccionar el menú “edit macros”. 
Tu puedes editar texto sobre los botones de los Macros. Tienen que contener unas secuencias especiales 
de caracteres llamadas: Macrosecuencias. 
 
En particular, las macrosecuencias pueden usar valores editados en los campos “Call”, “Name”, “RST”, 
“Other”  situados sobre la ventana de tramas enviadas. El botón “Clear” borra o pone los valores por 
defecto de los campos antes citados. Los valores por defecto de: “CallOnClear”, “RSTOnClear”, 
“NameOnClear”,  “OtherOnClear” se configuran en el fichero TRUETTY.INI 
 
El botón “Beacon” cambia al modo  baliza, en este modo el macro ALT-F12 es ejecutado periódicamente. 
El periodo en segundos es definido por el regulador de la izquierda junto al botón “Beacon” Las teclas 
rápidas para el modo Beacon son ALT-B y ctrl.-B. Hay Macrosecuencias especiales para activar el modo 
baliza y quitarlo también.  
 
Cuando "Setup->Beacon Off At Mouse Click" está seleccionada, la baliza se desactivada con un click del 
ratón sobre el: espectrograma, ventana de  RX o también dentro de la ventana pulsando una tecla. 
 
La opción de menú  “File->Send Text File” pone texto desde el fichero seleccionado a la ventana Input, 
ese texto también puede contener macrosecuencias. 
 
El botón “OnTop” Pone el programa TrueTTY por encima de todas las ventanas. 
 
La opción del menú “File->Clear Buffer” Borra los símbolos recibidos y el buffer invisible de RX, la 
opción “File->Save Buffer”  grava las dos partes del buffer de RX (invisible y visible) en un fichero. 
 
En el menú "File->Open Buffer in Notepad" salvas la parte visible del buffer de recepción 
(aproximadamente los últimos  20 KB) en un fichero temporal que tu podrás abrir con un editor de texto, 
para poder manipularlo, verlo o  imprimirlo. 
 
El “File->Open Capture file” esta opción abre un fichero que captura los símbolos recibidos. Entonces los 
nuevos símbolos recibidos empiezan a ser escritos dentro de ese fichero. 
 
El “File->Close Capture file” Este comando cierran el fichero de captura. El estado del fichero de captura 
se puede ver en la línea de estado. La tecla rápida para abrir/cerrar el fichero de captura es Alt-L. Tu 
puedes usar los argumentos de la línea de comandos Ej. “ /c nombre del fichero “ con esto abre el fichero 
de captura al iniciar el programa, “filename” es el nombre del fichero que debe ser abierto. 
 
En "File->Open KISS Capture File" esta opción abre un fichero de captura que salva todo lo recibido en  
paquetes de AX-25 en formato KISS. 
 
El menú  “Setup->PTT Interface”  es usado para seleccionar el interface que activa el PTT del 
Transceptor desde el PC. La opción de menú  “Setup->PTT Interface->Produce FSK Output at TxD” 
cambia la salida FSK al puerto COM o no. Esta opción ha sido creada por que algunos puertos no 
admiten TX a lenta velocidad. 
 
Si la opción del menú “Setup->Tx At Keyboard” esta seleccionada, El transmisor cambia 
automáticamente a ON “TX” Cuando tu introduces algún carácter en la ventana de entradas. Si la opción 
“Setup->Rx At Free Buffer” esta seleccionada, el transmisor cambia a OFF “RX” automáticamente 
cuando deja de transmitir símbolos. 
 
Mientras transmite “símbolos enviados” son borrados de la ventana de entradas y transferidos a la ventana 
de símbolos enviados. Cuando la opción “Setup->View->Show Sent Symbols In RX Window”  es 
cambiada a ON,  los símbolos enviados son vistos en la ventana de RX también. 
 



La opción “Unshift On Space”  es cambiada a ON o OFF desde el menú “Setup->Unshift On Space”. 
Cuando esta opción esta seleccionada, recibiendo “simbol shift” (Símbolos) cambian a “Letters” (Letras) 
después recibiendo “Space” o “Line Feed” symbol, siempre en los modos RTTY y AMTOR. 
 
Conmutación manual de los símbolos RX puede ser hecha por el teclado. Gris “*” o Alt-(gris “*”) estos 
dibujos y  gris “-“ o Alt-(gris “-“) son letras. 
Nota:  Gris”*” significa: es la tecla “*”  pero del teclado numérico. 
 
La opción del menú “Setup->English Charset” , “Setup->Russian Charset” , “Setup->English/Russian 
Ext. Charset” , “Setup->Swedish Charset” seleccionan el alfabeto que es usado en los modos RTTY y 
AMTOR. La opción de menú “Setup->Extended Baudot” conmuta la tabla de códigos extendida ( con 
letras altas y bajas ) para estos modos. 
 
La opción de menú “Setup->Backspace Handling” conmuta  a ON la opción “BACKSPACE”  (Borrar 
símbolos manualmente) en los modos  PSK y ASCII. 
 
La apariencia de los símbolos recibidos en la ventana puede ser cambiada con los menús “Setup->Fonts 
and Colors”.  
 
Algunas ventanas y paneles pueden ser ocultados a través de la opción del menú “Setup->View->...”. 
 
El programa puede transferir y recibir datos desde el programa de  Log AAlog ( V1.0.3  y versiones 
superiores ). Los datos son transferidos desde la ventana de RX y los campos editables “Call”, “RST”, 
“Name”. Para transferir datos desde la ventana de RX hay que hacer un doble click sobre la palabra 
seleccionada por el ratón. Entonces seleccionas una opción de campo en el menú que aparece en pantalla. 
Cuando los datos son transferidos al campo correspondiente “Call” o “Name”  el campo del programa de 
Log también recibe el mismo dato. Los datos son transferidos desde el campo editable. 
 
Cuando la opción de menú “Setup->Catch Word by One Mouse Clic” esta activada, tu puedes coger una 
palabra desde la ventana de RX con un Click de ratón, no doble clic, además tu aun puedes seleccionar 
parte del texto por el ratón y arrastrarlo.  
 
Cuando "Setup->Catch Words in Contest Mode" está seleccionado, el programa no usa el  “popup-menu” 
para coger palabras y enviarlas al Logger. En este caso TrueTTY reconoce el indicativo y el numero de 
control automáticamente. 
 
Cuando la opción de menú “Setup->Copy Transferred Data to Clipboard” esta activada, los datos 
transferidos al Logger son copiados a la ventana Clipboard también.  
 
La opción “Setup->Use Other Field As” asigna un significado alternativo al campo editable “Other” Este 
significado es usado para coger palabras de la ventana RX y transferirlos al Logger. 
 
TrueTTY puede decodificar señales desde un fichero de audio. El fichero deseado se seleccionara desde 
el comando "File->Decode From File" 
El fichero de audio debe ser del formato PCM que es un formato Windows, sin compresión. El “sample 
rate” tiene que ser  11025, 22050 o 44100 Hz. Preferiblemente ficheros de los siguientes parámetros:  
mono, 16 bit, 11025 Hz. 
 
Hay dos métodos de corregir la diferencia entre la tarjeta de Sonido y la frecuencia nominal ( 11025 Hz ) 
El primer método es el parámetro “SamplingFreq” de la sección  RTTY en el fichero TRUETTY.INI por 
ejemplo SamplingFreq = 11020.56. El segundo camino es el parámetro de línea de comando  /s  por 
ejemplo TRUETTY.EXE /s 11030.5, cualquiera de las dos formas define el nuevo parámetro de Real 
Sampling Freq. Cuando se utilizan las dos formas a la vez tiene prioridad el parámetro de la línea de 
Comando.  
 
Selecciona la opción  salvar configuración del programa “Setup->Save Setup” Las nuevas 
configuraciones son grabadas en el fichero TRUETTY.INI . El programa busca este fichero en el 
directorio de trabajo. Así que tu puedes tener unos pocos ficheros INI para diferentes condiciones ( por 
ejemplo, uno para qso normales y otro para concursos). Crea unos pocos accesos rápidos a  
TRUETTY.EXE con diferentes directorios de trabajo. 



 
El numero visualizado en el campo “FrB” de la barra de estados, significa el numero de buffers libres 
para grabar una señal. Si este valor se reduce a 10 o menos la velocidad del ordenador no podrá ser 
mantenida. Intenta reducir él numero de programas abiertos simultáneamente en Windows o cambia de 
ordenador.  :-). 
 
La mayoría de los botones de las pantallas tienen combinación de teclas rápidas. 
El programa TrueTTY coopera con el programa Logger a través de ficheros INI y de mensajes Windows. 
TrueTTY puede transferir símbolos recibidos  a otros programas y obtener símbolos para transmitirlos 
desde otros programas también usando la librería DXSOFTEX.DLL  
 
Mira en: http://www.dxsoft.com/dxs -exch.zip  para mas detalles de cómo puede cooperar con otros 
programas.  
 
TrueTTY puede emular un modem o una TNC usando un Puerto serie adicional. Ver detalles en el 
apartado: Emulación externa de MODEM. 
 
Respuestas ( ideas ) y deseos en todos los sentidos serán bien recibidos.       
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Análisis de las Macrosecuencias. 
 

 
Las macrosecuencias empiezan con el siguiente carácter “~[” o “‘[” y terminan con este otro carácter “]”. 
Las macrosecuencias que empiezan con los caracteres  “~[”  son expandidas enseguida. Las 
macrosecuencias que empiezan con los caracteres “‘[” son expandidas directamente delante de la 
transmisión. 
 
 

 
 
 
 
Aquí tienes la lista de Macrosecuencias: 
 
 

~[mNN] o ‘[mNN] - Inserta una macro con el numero NN. 

~[fFilename] o ‘[fFilename] - Inserta el contenido del fichero “Filename”. 

      ~[iField] o ‘[iField] - Inserta el valor de campo desde un fichero INI  
adicional. El  nombre de fichero “filename” y una sección 
del fichero INI son definidos por los parámetros “ExternIniFile” 
y “ExternIniSection” dentro del fichero TRUETTY.INI  
Por defecto es usado la sección QSO del fichero AALOG.INI 
( En el directorio Windows ) . Esas macrosecuencias pueden    

 ser usadas estupendamente. 

 

Libro de guardia AALog HAM Logger por Alexander Anipkin, RZ4AG ( Ver la siguiente dirección 
de Internet: http://www.dxsoft.com/en/products/aalog  ). 

 

~[ec] o ‘[ec] - Inserta el valor editado en el campo “Call” (Indicativo). 
~[er] o ‘[er]  - Inserta el valor editado en el campo “RST” (Reporte). 
~[en] o ‘[en] - Inserta el valor editado en el campo “Name” (Nombre). 
~[eo] o ‘[eo] - Inserta el valor editado en el campo “Other” (Información adicional). 



 
~[lf] o ‘[lf] - Inserta una nueva línea (CR+LF). 

~[tl] o ‘[tl] - Inserta la hora local. 

~[tu] o ‘[tu]  - Inserta la hora UTC. 

~[dl] o ‘[dl]  - Inserta la fecha local. 

~[du] o ‘[du] - Inserta la fecha UTC. 
 
 
La opción “Setup->Time Zone” define la diferencia entre hora local y hora UTC. Cuando el “By OS“ es 
seleccionado el desfase con la hora UTC es definido por Windows “Time Zone” Setup.   
 
 

~[cl]   -  Borra la ventana de entradas.   
~[crx]  - Borra el buffer de recepción. 
~[csnt] - Borra la ventana de símbolos enviados. 
~[ce] o   ~[ce]  - Borra los campos editables y los completa con sus valores por defecto. 
 
~[nic] o    ‘[nic]  - Incrementa un numero el campo editable “Call” 
~[nir] o    ‘[nir]  - Incrementa un numero el campo editable “RST” 
~[nin] o    ‘[nin]  - Incrementa un numero el campo editable “Name” 
~[nio] o    ‘[nio]  - Incrementa un numero el campo editable “Other” 

 
 

 ~[tx]   - Conmuta a “TX” “TX on”  y conmuta a  “sin pausa” “pause off”. 
  ‘[rx]  -  Conmuta a “sin TX” “TX off”. En lugar de esta secuencia es posible usar  

                 también el carácter  “}” 
        ‘[pa] -  Conmuta a “pause” “pause on”. 
       ~[bon]  o `[bon]  -  conmuta el modo baliza a ON (activado). 
       ~[boff] o `[boff]  -  conmuta el modo baliza a OFF (desactivado). 
 
 
Puedes usar las teclas rápidas Alt-] o Ctr-] para poner rápidamente la secuencia ‘[rx] en la ventana Input. 
 
 
   ‘[cwrText] - Envía la secuencia “Text” en código morse y conmuta a RX. 
   ‘[cwtText] - Envía la secuencia “Text” en código morse y continua con la transmisión 
                en el modo normal. 
   ~[cwrText] - Envía la secuencia “Text” en código morse y conmuta a RX. 
   ~[cwtText] - Envía la secuencia “Text” en código morse y continua con la transmisión 
                  en el modo normal. 
 
    Es necesario usar el símbolo “_” en el lugar de un espacio dentro del texto de la 
    secuencia “Text” 
 
 
Aquí  tienes una lista de macrosecuencias para controlar el Logger: 
 
  

~[lc] o  ‘ [lc]  - Borra todos los campos excepto “Date”, “Band” y “Mode” en el AALog. 
 ~[lt] o   ‘ [lt]  -  Pone la hora y fecha actual en el AALog. 
 ~[ls] o   ‘ [ls]  - Guarda  QSO en el Log. 
 ~[lts] o  ‘ [lts]  - Pone hora y fecha actual y además guarda el QSO en el Log. 
  

 
 

 
 

 



Emulación externa de MODEM. 
 
 
 
TrueTTY puede recibir y transmitir datos a otros programas a través de un puerto serie adicional.  En 
"Setup->Data Exchange Interface" seleccionaras en el menú el Puerto a usar para este propósito. Así, con 
dos puertos serie libres ( en un ordenador o en dos ordenadores ) conectados  a través de un cable  null-
modem, tu puedes usar  TrueTTY con otros programas que usen un MODEM como interface físico de 
comunicación. 
 
Por ejemplo, tu puedes usar TrueTTY con el programa de concursos WF1B  (Yo prefiero el AALog). 
 
La velocidad de transmisión vía Puerto serie es de 9600 baudios. Esta velocidad puede ser cambiada en el 
apartado  “ExchangeSpeed value” del fichero  TRUETTY.INI 
 
 Aquí puedes ver el esquema de un cable null-modem. 
 

 
 
 
Si tu estas usando un Puerto serie para el interface del PTT  pero no lo usas  para  FSK,  tu puedes usar el 
mismo puerto que también usas para tx/rx datos vía MODEM. 
 
también puedes usar emuladores de Puerto serie. Yo he usado VSPD es un driver para crear puertos serie  
virtuales y unirlos.  http://www.mks.zp.ua  
 
En el modo AX25  TrueTTY puede trabajar ( para recibir y transmitir ) como una KISS-TNC  a través  
del puerto serie o del interface DXSOFTEX.DLL.  la conmutación a modo KISS la puedes seleccionar en 
"Setup->Data Exchange Interface-> KISS Mode in AX25". 
  
Yo he comprobado TrueTTY con el  programa de AX25 - Pr4Win. Ver la siguientes paginas web: 
  

- http://www.geocities.com/nl3asd/download/pr4win.html ,  
- http://www.qsl.net/oe8djk/  

 
también he usado convertidores de USB a puerto serie y también con el driver VSPD. 



Condiciones de distribución y registro del programa. 
 
 
 
Tu puedes distribuir copias del programa siguiendo las siguientes dos condiciones: 
 

1. Lo puedes distribuir libre de costes.  
2. Tu distribuyes el fichero original sin modificar. 

 
El programa es distribuido libremente. Tu puedes usarlo con propósito de evaluación durante 30 días. Si 
tu deseas continuar usando el programa después del periodo de evaluación, tu debes realizar el registro de 
pago al autor. La copia no registrada tiene algunas funciones deshabilitadas. 
 
Hacer el pago on line a través de la tarjeta de crédito supone ( 35 $ ) cheques o dinero postal también. 
Arranca el programa TrueTTY y selecciona en el menú “Help->Register!” o también puedes arrancar tu 
Navegador de Internet e ir a las siguientes direcciones URL: 
 
 

http://www.regsoft.net/purchase.php3?productid=16946 

(RegSoft.com en USA ,Aceptan tarjetas, cheques, transferencias )  

http://www.regsoft.net/purchase_nonsecure.php3?productid=16946 

(RegSoft.com ,conexión no segura) 

https://secure.element5.com/register.html?productid=130183&language=English 

( Servicio de registro, Aceptan tarjetas, cheques, transferencias  )  

https://www.regnow.com/softsell/nph-softsell.cgi?item=3043-2 

(servicio “Regístrate ahora” En USA solo tarjetas de Crédito ) 

 
Tu puedes registrar el programa también vía correo postal. En este caso enviar 35 $ a:    
 

Sergei Podstrigailo, 
P.B.13, Novosibirsk, 
630102, Russia .    

  
Le dices el nombre o el indicativo al cual deberá ser registrado el programa, y una dirección de correo 
electrónico ( e-mail ) donde enviar la llave de registro (archivo). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


